Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Belden Shielded Cable run with feeders

  1. #11
    Join Date
    Jun 2003
    Location
    Hawthorne, New York NEC: 2014
    Posts
    3,110
    Answer is still no...


    -Hal

  2. #12
    Join Date
    Aug 2006
    Posts
    261
    Thanks you all for the replies.

    I always run a separate conduit for controls no matter what but since it was an existing installations we thought it might be some exceptions that I'm not aware of based on control wires type. Obviously running a separate conduit for controls is the right thing to do no matter what!

    Thanks again!

  3. #13
    Join Date
    Aug 2008
    Location
    San Francisco
    Posts
    646
    Quote Originally Posted by hbiss View Post
    Good God! Was that ever inspected? That has to be the worst violation of 725.136(A) that I have ever seen!!

    Then you were surprised when you had problems so you "Band-Aid" it instead of pulling all that out and running it properly? Shame on you!

    -Hal
    Why are you scolding me?
    We were called in to inspect the contractors installation and offer possible solutions. It was cost prohibitive for the contractor to pull out of 4 buildings and install in separate conduits. Our fix was cheap and effective.
    Am I in shape?? I get plenty of exercise pushing my luck!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •