Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: intermittent buzzing in electrical panel

  1. #21
    Join Date
    Dec 2007
    Location
    NE Nebraska
    Posts
    34,239
    Quote Originally Posted by jaggedben View Post
    As I said, not necessarily in topic. The OP said nothing about Siemens or SMA, and the letter about Siemens failures said nothing about buzzing. We should have more info to connect the two before discussing them in the same thread.
    I do agree that OP never mentioned anything about Siemens or SMA and could be totally irrelevant.

  2. #22
    Join Date
    Oct 2007
    Location
    New Jersey
    Posts
    5,015
    Quote Originally Posted by kwired View Post
    OP hasn't even verified the PV system is related to the problem, only that it was presumably noticed after the PV installation.

    Sounds very possible that it is something that happens every time HVAC compressor starts up or something like that. PV install could have moved/disrupted something allowing it to move/vibrate more easily then before the PV install but the condition was always there. Just one possibility of many.
    Without any PV installed this happens every time when my HVAC comes on. If I'm at my computer, I'll hear the buzzing at the panel as the compressor kicks in before I hear the compressor itself. Lasts about 3-4 seconds. I've put it down to inrush current.

  3. #23
    Join Date
    Dec 2007
    Location
    NE Nebraska
    Posts
    34,239
    Quote Originally Posted by gadfly56 View Post
    Without any PV installed this happens every time when my HVAC comes on. If I'm at my computer, I'll hear the buzzing at the panel as the compressor kicks in before I hear the compressor itself. Lasts about 3-4 seconds. I've put it down to inrush current.
    In a dwelling HVAC compressors are probably the most popular item that this happens with.

    Get into non dwellings and some motors driving moderate to high inertia loads that take time to accelerate and you see this all the time. Not only buzzing at a breaker but conductors vibrating in raceway from high current during starting also. Fans with a heavy impeller/propeller - many sound horrible during motor acceleration, clears up as soon as motor gets to full speed, motor current is pretty high during that time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •