Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Mislabeled submersible pump?

  1. #21
    Join Date
    Mar 2007
    Location
    Valdosta, GA
    Posts
    4,139

    Mislabeled submersible pump?

    To clarify some of the confusion:

    These are both well pumps; they drilled two holes. The pump I’m having the issue with is not connected to the plumbing right now; it’s just an open 3” pipe coming out of the ground next to the holding tank. They’ve still got some plumbing to do to connect it to the tank.


    Sent from my iPhone using Tapatalk
    Brought to you by Carl's Jr.

  2. #22
    Join Date
    Dec 2006
    Location
    Eastern Oregon
    Posts
    3,595
    Quote Originally Posted by brantmacga View Post
    To clarify some of the confusion:

    These are both well pumps; they drilled two holes. The pump I’m having the issue with is not connected to the plumbing right now; it’s just an open 3” pipe coming out of the ground next to the holding tank. They’ve still got some plumbing to do to connect it to the tank.


    Sent from my iPhone using Tapatalk
    That's why you're having the problem, it's not connected to anything. Too bad it took 21 posts to get there....

  3. #23
    Join Date
    Feb 2009
    Location
    Durango, CO, 10 h 20 min without traffic from winged horses.
    Posts
    9,707
    Quote Originally Posted by Cow View Post
    That's why you're having the problem, it's not connected to anything. Too bad it took 21 posts to get there....
    Well sometimes we get there in one post and go on for twenty or more.
    If you go and decide to dance with a gorilla the dance ain't over till the gorilla decides it's over.

  4. #24
    Join Date
    Dec 2007
    Location
    NE Nebraska
    Posts
    37,913
    Quote Originally Posted by brantmacga View Post
    To clarify some of the confusion:

    These are both well pumps; they drilled two holes. The pump I’m having the issue with is not connected to the plumbing right now; it’s just an open 3” pipe coming out of the ground next to the holding tank. They’ve still got some plumbing to do to connect it to the tank.


    Sent from my iPhone using Tapatalk
    I agree with the cow.

    Open line gives less flow restriction which means more volume is being pumped = more load on the motor.

    You need same conditions on both pumps before you can expect same motor load conditions.

    I have occasionally had irrigation wells trip on motor overload before the irrigation system gets filled with water. That is because the well flow rate is higher and loading the motor more until the system gets filled. Once system is filled flow rate drops and motor current is under overload setting.
    Last edited by kwired; 03-12-18 at 09:11 AM.
    I live for today, I'm just a day behind.

  5. #25
    Join Date
    Dec 2006
    Location
    Eastern Oregon
    Posts
    3,595
    Quote Originally Posted by ActionDave View Post
    Well sometimes we get there in one post and go on for twenty or more.
    Great point Dave!

  6. #26
    Join Date
    Mar 2007
    Location
    Valdosta, GA
    Posts
    4,139
    Quote Originally Posted by Cow View Post
    That's why you're having the problem, it's not connected to anything. Too bad it took 21 posts to get there....
    But look at how much we learned


    Sent from my iPhone using Tapatalk
    Brought to you by Carl's Jr.

  7. #27
    Join Date
    Jul 2006
    Location
    San Francisco Bay Area, CA, USA
    Posts
    8,010
    Simplified Centrifugal Pump rules for electricians:
    1) Motor Load = liquid flow
    2) Liquid flow = pump outlet pressure - head pressure - restriction (valves, pipe friction , elbows etc.)

    So less restriction and/or less head pressure = more flow from the same pump, more flow then = more load on the motor. If a pump was designed INTO a system BASED ON an amount of head pressure and restriction, but you change that or don't connect it, the motor will often overload. The same is true if a pipe breaks by the way.
    __________________________________________________ ____________________________
    Many people are shocked when they discover I am not a good electrician...

  8. #28
    Join Date
    Oct 2013
    Location
    newburgh,ny
    Posts
    458

    Fans also

    Quote Originally Posted by Jraef View Post
    Simplified Centrifugal Pump rules for electricians:
    1) Motor Load = liquid flow
    2) Liquid flow = pump outlet pressure - head pressure - restriction (valves, pipe friction , elbows etc.)

    So less restriction and/or less head pressure = more flow from the same pump, more flow then = more load on the motor. If a pump was designed INTO a system BASED ON an amount of head pressure and restriction, but you change that or don't connect it, the motor will often overload. The same is true if a pipe breaks by the way.
    To add on, same thing with blowers running open ended without backpressure.
    A cowboy may get thrown , but they always get up and walk forward.

  9. #29
    Join Date
    Feb 2016
    Location
    Illinois
    Posts
    998
    Quote Originally Posted by just the cowboy View Post
    To add on, same thing with blowers running open ended without backpressure.
    Depends on the type of blower.
    Not true for positive displacement blowers, for example.

  10. #30
    Join Date
    Feb 2003
    Location
    Bremerton, Washington
    Posts
    7,933
    A wise electrician I worked with said "its always an electrical problem", this is what the mechanics would say...when the overloads tripped from the pump being ragged up.
    check the settings in your VFD, the ones I work on you set the motor FLA and the VFD won't allow more current than that.
    What is the SF, most submersibles are 1.10?
    Moderator-Washington State
    Ancora Imparo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •