Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Generator Grounding and NEC 230.6

  1. #11
    Join Date
    Feb 2003
    Location
    New York, 40.7514,-73.9925
    Posts
    4,517
    Quote Originally Posted by GoldDigger View Post
    There are general problems with a transformer with a wye primary and delta secondary, which you often end up with when reversing a standard delta in, wye out transformer.
    He said it is a Y-Y
    Ron

  2. #12
    Join Date
    Dec 2012
    Location
    Placerville, CA, USA
    Posts
    19,284
    Quote Originally Posted by ron View Post
    He said it is a Y-Y
    In which case circulating currents should not be a problem.

    Sent from my XT1585 using Tapatalk

  3. #13
    Join Date
    Dec 2007
    Location
    NE Nebraska
    Posts
    37,056
    Quote Originally Posted by Shujinko View Post
    Service Conductors are defined in the NEC as "The conductors from the service point to the service disconnecting means." In my case I am talking about the conductors from the generators to the paralleling switchboard. The "service disconnecting means" are in the paralleling switchboard. Therefore, I think a picky electrical inspector/plans reviewer might pick up on this as being in violation of NEC 230.3 and NEC 230.6. Thoughts?
    You have indicated that your service is medium voltage - if you are only running 480/277 conductors from the generators you are not dealing with service conductors - therefore nothing in art 230 applies to what you said you are doing.

    There is some content in art 225 part II that is similar to some requirements in art 230 though.
    I live for today, I'm just a day behind.

  4. #14
    Join Date
    Feb 2003
    Location
    Wisconsin
    Posts
    9,870
    Quote Originally Posted by ron View Post
    He said it is a Y-Y
    But that is not enough of a description. A Y configuration does not always need to have a neutral point connection (e.g. the windings in a motor).

    It is not uncommon to find installations like this step-up transformer where its primary side neutral point is floating (no ground and no neutral).
    Just because you can, doesn't mean you should.

  5. #15
    Join Date
    Aug 2010
    Posts
    181
    Quote Originally Posted by jim dungar View Post
    But that is not enough of a description. A Y configuration does not always need to have a neutral point connection (e.g. the windings in a motor).

    It is not uncommon to find installations like this step-up transformer where its primary side neutral point is floating (no ground and no neutral).
    Here are some pics for reference and analysis.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_7431.jpg 
Views:	37 
Size:	132.1 KB 
ID:	20613   Click image for larger version. 

Name:	IMG_7447.jpg 
Views:	37 
Size:	133.5 KB 
ID:	20614   Click image for larger version. 

Name:	IMG_7448.jpg 
Views:	35 
Size:	135.3 KB 
ID:	20615   Click image for larger version. 

Name:	IMG_7441.jpg 
Views:	33 
Size:	135.3 KB 
ID:	20616  

  6. #16
    Join Date
    Aug 2010
    Posts
    181
    More pics
    Attached Images Attached Images  

  7. #17
    Join Date
    Feb 2003
    Location
    Wisconsin
    Posts
    9,870
    Quote Originally Posted by Shujinko View Post
    Here are some pics for reference and analysis.
    You have a GY-GY transformer, it has an internal bonding strap between the HV and LV neutral points, only the X0 has an external connection

    I would be looking at the both the MV system as well as the LV side. One project I was on had problems with circulating ground currents when the primary (LV) side neutral was bonded to ground. They had the transformer service group open the tank and break the internal H0-X0 bonding. But, your MV system probably needs to be GY.
    Just because you can, doesn't mean you should.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •