Results 1 to 3 of 3

Thread: T8 LED UTubes cracking

  1. #1
    Join Date
    Oct 2010
    Posts
    14

    T8 LED UTubes cracking

    Hi all. Has anyone experienced or have any ideas on what could be causing a large number of T8 LED Utunes to crack? We used a reputable brand to avoid issues to no avail. Some notes:

    We installed both bypass and direct wire lamps. Only the bypass lamps are cracking.
    All of the cracks are on the same leg of the lamp.....where the power is connected.
    We hear tested and the lamps that are cracked are running 14 degrees hotter than the ones that are not. The cracked lamps are at 96 degrees.

    I do believe this is a mfg defect possibly due to the frosted coating process but I'm just taking a stab.

    Any ideas or experiences?

    Thanks in advance!

  2. #2
    Join Date
    Jun 2012
    Location
    NW Ohio
    Posts
    1,020
    I’ve seen in the past some T8 4’ Tubes that would get a small spidered hole crack near the connection ends.
    ? Is it where the mercury set in the tube and get excessively hot ?

  3. #3
    Join Date
    Dec 2012
    Location
    Placerville, CA, USA
    Posts
    19,639
    Quote Originally Posted by mopowr steve View Post
    I’ve seen in the past some T8 4’ Tubes that would get a small spidered hole crack near the connection ends.
    ? Is it where the mercury set in the tube and get excessively hot ?
    Might very well be, but not applicable to LED replacement tubes!

    Sent from my XT1585 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •