Announcement

Collapse
No announcement yet.

Time delay to post?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Time delay to post?

    Why does it take over 1 minute to post a question or response on this forum?

    Its been that way for me since the last upgrade.

    #2

    Good question. For most people the times range from 5 to 30 seconds. The cause has not been determined despite many days of troubleshooting. It was initially intermittent after the upgrade but has become more and more frequent since.

    Comment


      #3
      i thought it was just me.... ~RJ~

      Comment


        #4
        Me also, its been that way for 2 months now.

        Comment


          #5
          Me three. Sometimes takes 30 seconds. Noticed it with the last upgrade.

          Comment


            #6
            If you open up the forum in a new tab you will usually see your post in the new topics without the long wait. It's a weird glitch that nobody can figure out.
            If Billy Idol is on your playlist go reevaluate your life.

            Comment


              #7
              Originally posted by ActionDave View Post
              If you open up the forum in a new tab you will usually see your post in the new topics without the long wait. It's a weird glitch that nobody can figure out.
              i just figured it was a pentium 90 with 16 megs of ram in the server.....
              ~New signature under construction.~
              ~~~~Please excuse the mess.~~~~

              Comment

              Working...
              X