Announcement

Collapse
No announcement yet.

Motor brake connected to VFD (I wouldn't believe it either)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Motor brake connected to VFD (I wouldn't believe it either)

    So one of our plants has been trying to upgrade the VFDs in one of their machines after some shorted wiring allegedly ruined a couple of the old ones. They were struggling as they are not electricians but plant maintenance guys so over the course of a couple weeks I was consulted by phone several times. The machine was designed with several 2hp SEW Eurodrive gearmotors and Hitachi SJ200 drives about 20 years ago, brakes powered by a separate circuit. Upgrading to Hitachi WJ200 drives. A couple of the motors were replaced at some point with Baldor brake motors and various gearboxes from different manufacturers.

    Anyway, to make a long story short, the drives that were feeding the Baldor brake motors would trip after a few seconds. I don't remember the specific fault. They were having some other tangentially related issues as well so I was asked to go there and get the machine running again. Most of the issues were mis-programmed drives easily solved. I left the two tripping drives for last. Checked all parameters, no improvement so I open the conduit box on one motor to find only four wires, T1, 2, 3 and ground with the brake connected directly from there. Huh? Checked the other end of the LFMC.....yup, six wires going in. So six conductors in, four out, both motors identical. I correctly wired the brakes back to their original circuits, everything works like it should.

    To say nothing of the wires left hanging in the conduit, it has always been my understanding that there is no way a drive can reliably power a brake. I got to the airport and opened up my computer, checked our purchasing records. Those motors were bought in 2010 and were working just fine off of the SJ200 drives for probably that whole time. Those motors had clearly not been opened in a long time. I asked one of the techs who admitted to installing them that way all those years ago, claims it was the only way he could get it to work.

    Can anyone explain this?
    Deserve's got nothin' to do with it.

    #2
    Sure. The drive went into Current Limit as the motor was held in a locked rotor condition until there was enough energy in the circuit to release the brake, at which time the motor likely started with a jerk, losing one of the benefits of using the drive. The only reason it worked was probably because they never attempted to run the motor at a speed so low that there was never enough voltage to release the brake.

    The brake coil has a rectifier inside of the motor and that was getting PWM voltage from the drive, so it was likely getting very hot if the drive ran at reduced speed for extended periods. I would expect those brake coils to fail prematurely.
    __________________________________________________ ____________________________
    Many people are shocked when they discover I am not a good electrician...

    I'm in California, ergo I am still stuck on the 2014 NEC... We'll get around to the 2017 code in around 2021.

    Comment


      #3
      Thank you for your answer. I think I could have worded my question more carefully though.

      More specifically, i thought that the drive sees the brake coil as a short circuit and would trip, which is exactly what happened with the replacement drives.
      Deserve's got nothin' to do with it.

      Comment


        #4
        Originally posted by sii View Post
        Thank you for your answer. I think I could have worded my question more carefully though.

        More specifically, i thought that the drive sees the brake coil as a short circuit and would trip, which is exactly what happened with the replacement drives.
        If a VFD is not set up with Current Limit, it will trip to protect itself, which may have been the difference. But with CL turned on, it will stay in CL for as long as it can until the motor accelerates. How long that is will depend on the setting. If you set the CL for 150% of the VFD rating, a CT rated drive will do that for 1 minute before it will trip, so if the brake releases and the motor accelerates with that setting, you don't know it happened. If you set the CL for 100% of the VFD rating, it can sit there forever like that, although the voltage will be reduced to keep the CL that low, which may not allow the brake to release.

        The ability to continuously limit current can mess with your head when using drives. Things that you think should happen may not happen the way you are expecting. I've actually used it to test motors that are a lot bigger than the available VFD, for example connecting a 100HP motor to a 25HP VFD. I can put that 25HP drive into 100% CL and it will slowly turn that motor (depending on if it is loaded or not). Freaks people out, but as long as the VFD is not being asked to deliver more current than it's rated for, it can do that forever.
        Last edited by Jraef; 06-07-19, 06:44 PM.
        __________________________________________________ ____________________________
        Many people are shocked when they discover I am not a good electrician...

        I'm in California, ergo I am still stuck on the 2014 NEC... We'll get around to the 2017 code in around 2021.

        Comment


          #5
          Originally posted by Jraef View Post
          If a VFD is not set up with Current Limit, it will trip to protect itself, which may have been the difference. But with CL turned on, it will stay in CL for as long as it can until the motor accelerates. How long that is will depend on the setting. If you set the CL for 150% of the VFD rating, a CT rated drive will do that for 1 minute before it will trip, so if the brake releases and the motor accelerates with that setting, you don't know it happened. If you set the CL for 100% of the VFD rating, it can sit there forever like that, although the voltage will be reduced to keep the CL that low, which may not allow the brake to release.

          The ability to continuously limit current can mess with your head when using drives. Things that you think should happen may not happen the way you are expecting. I've actually used it to test motors that are a lot bigger than the available VFD, for example connecting a 100HP motor to a 25HP VFD. I can put that 25HP drive into 100% CL and it will slowly turn that motor (depending on if it is loaded or not). Freaks people out, but as long as the VFD is not being asked to deliver more current than it's rated for, it can do that forever.
          As always, thank you. My thoughts were similar to the OPs.
          Tom
          TBLO

          Comment

          Working...
          X