Announcement

Collapse
No announcement yet.

Forum Server Down Today

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Forum Server Down Today

    Was it just me or did the server crash for most of the day.:confused:

    Just curious.
    [COLOR="blue"]"Electricity is really just organized lightning." George Carlin


    Derek[/COLOR]

    #2
    I got a notice that it was down for maintenance.
    Another Al in Minnesota

    Comment


      #3
      Originally posted by jumper View Post
      Was it just me or did the server crash for most of the day.:confused:

      Just curious.
      Early morning I was getting a vBulletin php script error text-only page.

      Several hours later forum site was up but had only the down for maintenance message (:confused:).

      The forum was up and running late this afternoon (ET) when I checked... and there were no new posts.

      At least two posts that I know of (1 mine) that were made before the forum went down are missing.
      [COLOR=RoyalBlue]I will have achieved my life's goal if I die with a smile on my face.[/COLOR]

      Comment


        #4
        Originally posted by Smart $ View Post
        Early morning I was getting a vBulletin php script error text-only page.

        Several hours later forum site was up but had only the down for maintenance message (:confused:).

        The forum was up and running late this afternoon (ET) when I checked... and there were no new posts.

        At least two posts that I know of (1 mine) that were made before the forum went down are missing.
        what was your post

        Comment


          #5
          Originally posted by earlejohnson View Post
          what was your post
          Both that I know of were replies in the Rigid Conduit thread. The other was by BJ Conner(?). His was regarding specifications requiring the use of a thread compound and a brand name. Mine said IMO using teflon tape on threads was wrong, but I know of nothing that directly prohibits its use. Mine was the second reply and there was a few times after updating "Todays Posts" that mine did not register in the Replies column. Next couple updates I got the script error page.
          [COLOR=RoyalBlue]I will have achieved my life's goal if I die with a smile on my face.[/COLOR]

          Comment


            #6
            Smilies have been rearranged, still have two and two:confused: why not change the extras to an embarrassed and another smiley?:confused:

            They have differant BB codes but they are the same smiley
            Last edited by hurk27; 12-27-10, 11:13 PM.
            Wayne A. From: N.W.Indiana
            Be Fair, Be Safe
            Just don't be fairly safe

            Comment


              #7
              Originally posted by Smart $ View Post
              At least two posts that I know of (1 mine) that were made before the forum went down are missing.
              Same here.
              Master Electrician
              Electrical Contractor
              Richmond, VA

              Comment


                #8
                Looks as though there was a problem requiring a shutdown, posts made after the last forum backup that day were lost. The webmaster is fighting the good fight.

                Comment


                  #9
                  I experienced the shout down and had to take the Japanesse Font for Windows Internet Explorer... Go figure... :\
                  If you are even thirsty, you are two quarts low.

                  Comment


                    #10
                    Originally posted by cadpoint View Post
                    . . . the shout down . . .


                    That's funny.
                    Another Al in Minnesota

                    Comment

                    Working...
                    X