Announcement

Collapse
No announcement yet.

Hot twist locks

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hot twist locks

    I have flourecent lighting @120v and 26 amps using 30a 125v twist lock L5-30 on a circuit that has 180 hz 24/7 . Using #10 thhn wire on 30a cb. The circuit is drawing more then 80% of the 30a cb. We have 5 circuits out of the 18 that are 180hz. 25% of the ballast are electronic , It is a major job to try and split the circuits up to smaller loads. Tried to replace the qo cb with 100% breakers but sq d said they don't make them . Would any one know if the twist locks are rated at 80% or 100% ? A few of them are burning apart at the contact point. Any suggestions on correcting this ?
    Most of the cicuits are about 22a. We are planning a overhall for the lights next year so have to make it by for now. Also the ballast was oringally magnetic till someone had a bright idea.

    #2
    Fluorescent lights on 180hz?

    Comment


      #3
      Connectors are generally rated for 100%, but even the best twistlocks don't seem to like more than mabe 75% for long periods. Add to that flexible cable and lack of PM, and you can easily have problems. I've got a small pile of melted twistlocks.

      Comment


        #4
        Originally posted by 480sparky View Post
        Fluorescent lights on 180hz?
        Harmonics.

        Comment


          #5
          O P says " on " 180hz which to me translates to source freq of 180hz, i understand current harmonics of electronic ballasts, but still doesnt make any sense...please explain further.
          "Great minds discuss ideas. Average minds discuss events. Small minds discuss people." - Eleanor Roosevelt

          Comment


            #6
            sounds to me like the circuit is not sized correctly
            "Great minds discuss ideas. Average minds discuss events. Small minds discuss people." - Eleanor Roosevelt

            Comment


              #7
              The lights are for a uv system that is not working correctly which is causing the harmonics in circuit. We are trying to streech it out for awhile till the system is replaced. In the meantime it has to work and Iwas trying to get some suggestions with respect to 100% cb and twist locks.

              Comment


                #8
                I have found hubbell devices to be the best of the best. Even when they are old and beat up, most still have good contact grip.

                ~Matt
                I would rather beg for forgiveness then beg for permission.

                Comment


                  #9
                  Even though cord connections are designed, tested and listed for use with the fine strand conductors that are found in flexible cords, many of them do a poor job at the point of connection resulting in excessive heat at higher loads.
                  Don, Illinois
                  (All code citations are 2017 unless otherwise noted)

                  Comment


                    #10
                    Originally posted by don_resqcapt19 View Post
                    Even though cord connections are designed, tested and listed for use with the fine strand conductors that are found in flexible cords, many of them do a poor job at the point of connection resulting in excessive heat at higher loads.
                    Good point.

                    I wonder if tinning the stranded wire with solder would help prevent the overheating or would it make it worse?
                    [COLOR="Purple"]Never fear, Slick is here..... [/COLOR]

                    Comment


                      #11
                      I actually think that tinning the leads would be a bad idea, at least where we're talking about devices made for flexible cable. Tinning will keep the conductor(s) from flattening out, thus there's less contact area, higher current density at the point of connection, higher heating at that point, etc. In my experience, the connectors that fail haven't been installed correctly, almost always all of the leads are loose. Mind, I don't use a torque screwdriver myself, although I suppose I should . OTOH I actually check the screws before I close it up (or curse that I've forgotten the backshell again).

                      Comment


                        #12
                        Originally posted by mxslick View Post
                        Good point.

                        I wonder if tinning the stranded wire with solder would help prevent the overheating or would it make it worse?

                        that would make it worse. under pressure from the terminal the solder will cold flow and result in a loose connection. The instructions on a Leviton twistlock (and these are just as good as hubbell now days) say in bold letters "do not tin conductors".

                        Comment


                          #13
                          Originally posted by zbang View Post
                          (or curse that I've forgotten the backshell again).
                          I really hate that! Especially when the cap is made up perfectly, then you realize you got to tear it all apart. :grin:

                          ~Matt
                          I would rather beg for forgiveness then beg for permission.

                          Comment


                            #14
                            Originally posted by TOOL_5150 View Post
                            I really hate that! Especially when the cap is made up perfectly, then you realize you got to tear it all apart. :grin:
                            That's when you lop the cable in half, put the missing piece in, and wire-nut the conductors back together. Large wad of wrapped tape optional.

                            (this is kind of what my corded tool cables all look like)
                            We have clearance, Clarence. Roger, Roger. What's our vector, Victor?

                            Comment


                              #15
                              d@&m you all who have talked about forgetting the back shell. I have been installing cord caps all month (im at somewhere around 300) and havent missed one backshell. I went back to it after participating in this thread and guess what happens.....

                              Comment

                              Working...
                              X