Announcement

Collapse
No announcement yet.

Light Duty Disconnect Failure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kwired
    replied
    Originally posted by JoeStillman View Post
    These are disconnects external to the heat pump. All are 60A and fed with #6's. There is no breaker on the unit. No upstream breakers have tripped.
    Originally posted by JoeStillman View Post
    60A switches, biggest unit is 46 total unit amps. (Heat pumps with electric backup.)
    Originally posted by LarryFine View Post
    The disconnect plug-in is a fair connection at best. The 60a version is okay on a 30a circuit, but rather poor approaching its 60a rating. A different style is highly recommended (at least by me.)

    Your only real recourse is with the manufacturer, claiming that the 60a disconnect is not 60a capable. They're cheap (well under $10 at H.D.) for a reason.
    I have to agree with Larry, majority of those I use seldom get loaded to more than 35-40 amps and I have little issues with them, that is about all a 5 ton compressor unit will draw maxed out, most don't run maxed out though. You apparently also have resistance heat - probably somewhere near 10 kw, that is likely what is pushing them to their cheap design limit.

    Leave a comment:


  • LarryFine
    replied
    The disconnect plug-in is a fair connection at best. The 60a version is okay on a 30a circuit, but rather poor approaching its 60a rating. A different style is highly recommended (at least by me.)

    Your only real recourse is with the manufacturer, claiming that the 60a disconnect is not 60a capable. They're cheap (well under $10 at H.D.) for a reason.

    Leave a comment:


  • ptonsparky
    replied
    The same person made the connections at the factory. At least they were consistently done.

    Leave a comment:


  • JoeStillman
    replied
    Originally posted by Coppersmith View Post
    When you say 60 amp switch, are you talking about the disconnect, or a switch internal to the a/c unit?

    That type of non-fused disconnect comes in both 30 amp and 60 amp varieties. Do they have 30 amp versions installed?
    These are disconnects external to the heat pump. All are 60A and fed with #6's. There is no breaker on the unit. No upstream breakers have tripped.

    Leave a comment:


  • MAC702
    replied
    Most common cause is loose terminations, and these likely have another common denominator in whoever installed them.

    But a bad run of the product is possible, though these are pretty stupid simple and hard to make badly. You should be able to tell if they push in and pull out with a solid connection.

    I use these everyday, and install them myself when needed. I do see a few melt down and need replacing, but in no more of a percentage than fused pull-outs or breaker-style switches. So, I'm back to it's usually a loose field connection that overheats it.

    Leave a comment:


  • kwired
    replied
    Originally posted by Coppersmith View Post
    When you say 60 amp switch, are you talking about the disconnect, or a switch internal to the a/c unit?

    That type of non-fused disconnect comes in both 30 amp and 60 amp varieties. Do they have 30 amp versions installed?
    Only ones of that style I have seen that are rated 30 amps are the ones with 30 amp fuse holders. Never seen a non fused version that wasn't 60 amp rated, but I suppose there may be some out there.

    Leave a comment:


  • Jraef
    replied
    The first pic shows what looks like evidence of corrosion. The second one shows the conductor insulation burned, which could be bad connections or under sized wires.

    Cheap parts always means no margin of error on installation, protection or selection processes.

    Leave a comment:


  • Coppersmith
    replied
    When you say 60 amp switch, are you talking about the disconnect, or a switch internal to the a/c unit?

    That type of non-fused disconnect comes in both 30 amp and 60 amp varieties. Do they have 30 amp versions installed?

    Leave a comment:


  • kwired
    replied
    Originally posted by JoeStillman View Post
    60A switches, biggest unit is 46 total unit amps. (Heat pumps with electric backup.)
    Do units have integral breakers? many do and most that do should be sufficient for disconnecting means.

    Leave a comment:


  • JoeStillman
    replied
    60A switches, biggest unit is 46 total unit amps. (Heat pumps with electric backup.)

    Leave a comment:


  • kwired
    replied
    Bad run of product and you got lucky enough to have all them from that same run?

    These things are cheap, but usually don't have that high of failure rate in short time like you appear to have there.

    Presuming they are used within their rating of course.

    Leave a comment:


  • JoeStillman
    replied
    Here's another one where the power was off, but they couldn't pull out the plug. They just left it in place and bypassed it.

    Click image for larger version

Name:	20190214_095313.sm.jpg
Views:	1
Size:	122.8 KB
ID:	2380431

    Leave a comment:


  • JoeStillman
    started a topic Light Duty Disconnect Failure

    Light Duty Disconnect Failure

    A Client built an apartment building with pre-fabricated modules. Entire apartments roll up on a truck and get stacked up to make a building.

    In each unit there is an air conditioner fed via a light-duty non-fused disconnect switch - the kind where you pull on a plastic handle with two pieces of copper attached. The copper is held by jaws attached to cable lugs. You can flip it over and plug it back in in the "Off" position. Disconnects have been applied within their ratings. There have been 4 failures of these disconnects. The owner found out when the tenants reported "no heat". The plastic plugs are melting.

    As a temporary measure, they've bypassed the disconnects within the box. I told them it was ok to do that because it's all within sight of the panel. But I want to advise them on how to stop this from happening. There are dozens more of these in three buildings. Here's a picture of a failed switch...
    Click image for larger version

Name:	20190207_141221.sm.jpg
Views:	1
Size:	92.6 KB
ID:	2388639

    Two of the other failed switches were left in place because they couldn't be pulled out. I have become distrustful of these switches. Is this evidence of loose cable lugs, improperly inserted disconnects or loose jaws? Anybody see this before?
    Attached Files
Working...
X