User Tag List

Results 1 to 4 of 4

Thread: Equipment ratings

  1. #1
    Join Date
    Dec 2006
    Location
    Eastern Oregon
    Posts
    3,819
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Equipment ratings

    A long time customer of ours purchased a piece of ag equipment with a 100HP 480v blower motor on it.

    Off the side of this machine the equipment dealer they purchased this machine from installed what looks to be a self contained UL'ed 100HP 139 amp P1000 drive enclosure with an integral 150A breakered disconnect. The equipment dealer then installed a male 100 amp inlet and #3 Thhn CU to the line side of the breaker. The dealer also installed #3 thhn cu on the load side of the drive to a 100 amp recep. They then plugged a #4 SO cord into the recep and ran it over to the 100hp motor.

    This is how it arrived for the customer.

    The customer is now asking me to provide power to the machine.

    Once I saw all the under-rated inlets, receps, and wiring I called the equipment dealer and got transferred to someone in their engineering dept. I was told they current limit the VFD at 100 amps and that's why they use 100 amp rated equipment on a motor with a 112 fla nameplate.

    After talking to the customer, I mentioned the only way I'd feel comfortable hooking this up is with full rated 100hp wire and inlet, at least on the line side, the side I have to touch. If the load side wiring burns out, I mentioned that should be on the equipment dealer, that is, if the customer doesn't get them to replace it up front with full sized 100hp rated equipment and wiring.

    What really set alarm bells off in my head, was the dealer affixed their own "nameplate" to the vfd enclosure asking for a "125 amp service" to the "100 amp inlet" and "#4 cord".

    Am I off the mark here or what?

    Thoughts?

  2. #2
    Join Date
    Jun 2003
    Location
    NE (9.06 miles @5.9 Degrees from Winged Horses)
    Posts
    11,414
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, you’re not.

    We've worked on new to customer field equipment with 480 v motors, VFDs etc that didn’t come close to being correct. Built in Texas IIRC. Not near the size you’re working with though.

    Our customer just said ‘Fix it’, we did.
    Tom
    TBLO

  3. #3
    Join Date
    Jul 2006
    Location
    San Francisco Bay Area, CA, USA
    Posts
    8,850
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    430.122 REQUIRES that conductors feeding a VFD are sized at 125% of the INPUT CURRENT rating of the VFD. There is no allowance for what you have programmed into the VFD, in fact that is the INTENT of this provision because in theory (and practice) is that you can buy a 100HP rated VFD and program it to run a 50HP motor. That’s fine, but what began happening in the field is that people would see the rating of the drive and change the programming, overloading the circuit feeding it.

    Note that this only relates to the conductors, you can put a smaller OCPD on it if you like.
    __________________________________________________ ____________________________
    Many people are shocked when they discover I am not a good electrician...

  4. #4
    Join Date
    Dec 2006
    Location
    Eastern Oregon
    Posts
    3,819
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Appreciate the replies.

    It sounds like I'm on the right track.

    I'm quoting proper fullsized cord and devices for this one regardless of what is already installed by the dealer. It'll be done, and I'll know it'll work without issue.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •