User Tag List

Results 1 to 2 of 2

Thread: HID Lighting Tripping Substation Breaker

  1. #1
    Join Date
    Feb 2004
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HID Lighting Tripping Substation Breaker

    We recently added 100 347V pulse start metal halide lights to an industrial plant along with a new lighting panel. A neutral was pulled for this panel since there wasn't 347V used in the plant previously.
    Switching on lighting circuits trips the main substation breaker(ground fault breaker). Lighting panel breakers are suitable sized and do not trip.
    Lighting circuits causing trip were checked but no ground fault detected and current on each leg of circuits are equal. Panel phase currents are balanced.
    Only time we have had success is when all lamps are sufficiently cold with long times between turning on individual circuits.
    Any suggestions or solutions would be appreciated.

  2. #2
    Join Date
    Jan 2004
    Posts
    112
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: HID Lighting Tripping Substation Breaker

    Make sure your grounded conductor (neutral) is isolated all the way back to the main switchboard and is properly landed on the correct side of the GFR zero sequence CT.

    If the neutral is bonded to ground at the sub panels, the neutral current will split between the ground and neutral. The main breaker will see this as a ground fault.

    Hope this helps.

    Sam A. - PE
    Sam A. - P.E. :grin:
    Ann Arbor, MI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •