Garage door button problem

Status
Not open for further replies.

GerryB

Senior Member
The HO has a standard control in her garage and a doorbell insert button in a 4gang box with 3 light switches in the house. She said it worked intermittently and bought a new insert for it. It worked twice then stopped and even the one in the garage wouldn't work. My question is after ringing out the wire and trying another button I had to put the old one back. The new ones I tried were the lighted kind, the old one wasn't. Could that be the problem? Thanks
 

GerryB

Senior Member
Ok, didn't know about the war, I thought maybe you were referring to interference from the line wires. This was existing, I wouldn't have done it, but I did use one of those 2-gang boxes with the divider for power and low voltage. How about this though, an addition I did recently I ran the t-stat wire up from the basement through the same hole as a line wire and the inspector made me change it.
 

texie

Senior Member
Location
Fort Collins, Colorado
Occupation
Electrician, Contractor, Inspector
Ok, didn't know about the war, I thought maybe you were referring to interference from the line wires. This was existing, I wouldn't have done it, but I did use one of those 2-gang boxes with the divider for power and low voltage. How about this though, an addition I did recently I ran the t-stat wire up from the basement through the same hole as a line wire and the inspector made me change it.
Divider/barrier same thing. As long as it is there, the door button is fine with the light switches. Now the thermo cable in the same hole as the nm cable is another story. While not the best practice, I don't believe it is a code violation.
 
Status
Not open for further replies.
Top