GE/Jasco 3-way Z-wave Aux switch not working

Status
Not open for further replies.

Tyro

New member
I have tried it all and seemed to have read it all, and still can't get it working. I have been trying to install Ge 3-way Z-wave switches to automate some of my lights.

Most all my boxes are 2 or 3 gang boxes. I can always get the master/primary working, but never the aux to control the lights. I have tried both dimmable and non-dimmable.
New house so the wiring is standard.


Here is the Primary wiring:
Black - Line/Hot
Red - Traveler #1
Black - Traveler #2 (load)
White - Neutral - All connected with wire nut (not connected to switch)


Aux Switch wiring:
Black - Line/Hot & Black - Traveler #2 (load) tied together via wire nut
Red - Traveler #1
White - Neutral - Ran a pigtail off the white to neutral (all tied together via wire nut)


With this configuration the primary works just fine but aux does nothing. I have tried leaving off the neutral from the aux as some indicated worked but of course that causes the primary to not work. Possibly it is that all my neutrals are tied together or too much interference?
 

Dennis Alwon

Moderator
Staff member
I am closing this thread, in accordance with the Forum Rules.

This site is designed for:

  • Contractors
  • Electricians
  • Engineers
  • Inspectors
  • Instructors
  • Other electrically related individuals


* This NEC? Forum is for those in the electrical and related industries. Questions of a "How-To" nature by persons not involved in the electrical industry will be removed without notice.
If you feel this action to be in error, feel free to contact me via PM to explain.

A reminder to all members, if you see a questionable post, feel free to report it by clicking the
button at the bottom left corner of the post.
 
Status
Not open for further replies.
Top