Neon Problems

Status
Not open for further replies.

Alex9457

New User
Location
sun valley ca
Occupation
self employed
Hello I have a question.I have a problem with some neon lights that worked previously.The transformer light blinks and shows it has a secondary fault i think.I am trying to trouble shoot it and cant figure it out as i have basic knowledge.I replaced the transformer and the same problem.I removed the gto wire from the conduit to check if it was arcing anywhere and it was good.When i took all the wire out of the conduit and tested it.It worked fine no problem at all.When i ran the wire back through the conduit and hooked it back up it gave me the same issue.So it works when the wire is out of the conduit but not when i put it inside the conduit.The conduit has rust inside i thought that may be an issue but i have no idea.I hope someone has some knowledge they can lay on me.
 

Dennis Alwon

Moderator
Staff member
Location
Chapel Hill, NC
Occupation
Electrical Contractor
I am closing this thread, in accordance with the Forum Rules.
This site is designed for:
  • Contractors
  • Electricians
  • Engineers
  • Inspectors
  • Instructors
  • Other electrically related individuals
* This NEC Forum is for those in the electrical and related industries. Questions of a "How-To" nature by persons not involved in the electrical industry will be removed without notice.
If you feel this action to be in error, feel free to contact me via PM to explain. Reminder to all members, if you see a questionable post, feel free to report it by clicking "Report" at the bottom left corner of the post.
 
Status
Not open for further replies.
Top